Items Are Collected From Enterprise Vault outside date filter range

Problem

During review of collected items, the end user may see Exchange items where the sent date does not fall within the date range expected.

Cause

Items collected from Enterprise Vault (EV) using a date range filter are searched against the DATE attribute assigned to each archived item.  If the item has a date stamp that falls within the Date Range filter, the item will be collected regardless of the Sent or Receive date displayed on the message.

Solution

Refer to the following technote for a detailed explanation of how the DATE attribute is created by EV for Exchange items.
symantec.com/docs/TECH198491


 


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