The date range of items in Vault Cache/Virtual Vault does not match the Download Item Age Limit Desktop Policy setting

Problem

When using the Download Item Age Limit policy setting (OVDownloadItemAgeLimit) to define the age of the oldest item to be automatically placed into the Vault Cache Content Cache, the date range of items that are contained in the Vault Cache Content Cache may not correlate with this policy setting.

Cause

The SQL query executed by Enterprise Vault to determine which items to place in Vault Cache obtains the list of archived items per quarter.  This means that if a date in the previous quarter is obtained when the OVDownloadItemAgeLimit value is subtracted from the current date,  then all archived items in the current quarter and the previous quarter will be added to the Vault Cache rather than only the items younger than the number of days defined in the Download Item Age Limit policy setting.

Solution

This issue has been addressed as part of the following release:
 

Enterprise Vault 10.0.2 cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH201383

Enterprise Vault 10.0.3 Cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH205731

Enterprise Vault 10.0.4 - Release Details
http://www.symantec.com/docs/DOC6317

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)