Virtual Vault may not be available after installation of the Enterprise Vault Outlook add-in when office language pack is being used

  • Modified Date:
  • Article ID:000076545

Problem

When Outlook is configured to use an Office Language Pack, Virtual Vault may not be available after installation of the Enterprise Vault (EV) Outlook add-in.

Error Message

Enterprise Vault could not add or remove the following Virtual Vaults:  [Vault Name]

Try again later.

Client trace shows:

EVMSPConfig::AddEVMSPService: 0x0
EVMSPConfig::GetEVMSPServiceUID: 0x0
EVMSPConfig::GetEVMSPServices: 0x0
~EVMSPConfig::GetEVMSPServices: 0x0
~EVMSPConfig::GetEVMSPServiceUID: 0x0
EVMSPConfig::GetEVMSPServices: 0x0
~EVMSPConfig::GetEVMSPServices: 0x0
Could not create an instance of Virtual Vault. Verify that EVMSP is correctly configured in MAPISVC.INF: 0x8004010F
~EVMSPConfig::AddEVMSPService: 0x8004010F
HDR:SCHED: ~MetaDataCacheScheduler::AddVVInstance

Solution

This issue has been addressed as part of the following release:

Enterprise Vault 9.0.4 Cumulative Hotfix 5 Release
http://www.veritas.com/docs/000017769

Enterprise Vault 9.0.5 - Release Details
http://www.veritas.com/docs/000088251

Enterprise Vault 10.0.3 - Release Details
http://www.veritas.com/docs/000017186

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)