Enterprise Vault (EV) File System Archiving (FSA) file blocking alert email message is not sent if user login does not match email address format.

Problem

File Blocking email notification is not sent when the user logon account and email address are not in the same format.

Cause

The [USER NO DOMAIN] variable, within the Notifications configuration for the file blocking rule, will use the logon name for that user. If that name does not match the format for the email address then the email will not be received by the user.

Example:
Logon account: user1
Email address: user_1@domain.com or 1user@domain.com

For the email to function properly the email address would have to be user1@domain.com.


Workaround

Create an SMTP alias in Exchange for the user that matches the logon account format.  In the above example the additional SMTP address would have to be user1@domain.com for the email to be sent to the user when the file is blocked.

Solution

This issue has been addressed as part of the following release:

Enterprise Vault 10.0.4 - Release Details
http://www.symantec.com/docs/DOC6317

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