Outlook intermittently crashes when using Virtual Vault

Problem

Outlook may intermittently crash and restart when using Virtual Vault

Error Message

Microsoft Office Outlook has encountered a problem and needs to close

Cause

This can occur if Virtual Vault tries to act on an invalid Exchange entry ID. This can be confirmed by obtaining crash dumps and send them to support for analysis.

Solution

This issue has been addressed as part of the following release:

Enterprise Vault 9.0.4 Cumulative Hotfix 5 Release
http://www.symantec.com/docs/TECH205732

Enterprise Vault 9.0.5 - Release Details
http://www.symantec.com/docs/TECH204715

Enterprise Vault 10.0.2 - Release Details
http://www.symantec.com/docs/TECH147789


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)