After an upgrade to NetBackup where NBAC is in place, authorization services start and shut down suddenly. (This issue will not be seen during an upgrade to


Supplied credential is expired or incorrect. Please reauthenticate and try again. is displayed when trying to enable NBAC (NetBackup Access Control) after an upgrade to

When starting NetBackup services, nbazd (Authorization service) will not start.

Error Message


3/20/2012 2:36:10 PM VxSS-vxazd LOG V-18-4201 Server is starting.
3/20/2012 2:36:10 PM VxSS-vxazd ERROR V-18-3059 Syntax error encountered.
authd_config_load(): 3001
3/20/2012 2:36:10 PM VxSS-vxazd ERROR V-18-3078 Fatal error encountered.


A defect has been discovered in some upgrades which may incorrectly handle an existing NBAC configuration as part of the upgrade, resulting in the conditions described above.


The formal resolution for this issue (Etrack 2770972) is included in the following release:

  • NetBackup 7.5 Maintenance Release 3 (

NetBackup download and README information is available from the links provided in the Related Article linked below.

Symantec recommends avoiding a upgrade and directly upgrading to instead if NBAC has been installed in the NetBackup ennvironment.

If a upgrade has completed and this issue is seen, please contact Symantec technical support, referencing this document ID for further instructions.

Applies To

Upgrade to NetBackup from 7.5
Microsoft Windows Server 2008 Standard

This issue has only been reported on Windows machines.

Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)