Backups of Enterprise Vault databases fail if the databases are configured to listen on multiple TCP ports

  • Modified Date:
  • Article ID:000085754

Problem

When attempting a backup of Enterprise Vault databases, the Backup fails with "Unable to attach to resource" when protecting SQL databases configured to listen on multiple user-configured TCP ports.

Error Message

Final error: 0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33932

A BERemote debug from the Vault server reveals the following:
[11796] 04/18/12 10:35:48 [fsys\shared]        - FS_BlowOutMachine: attached successfully
[11796] 04/18/12 10:35:48 [fsys\shared]        - FS_BlowOutMachine: didn't find -->EV-MDB::\\EV\sqlsvr/EV,1111\SITE@sgsql2\sqlsvr/EV,1111<-- in DLE tree
[11796] 04/18/12 10:35:48 [fsys\shared]        - FS_BlowOutMachine: detaching from newly created DLE
--------------
[11796] 04/18/12 10:35:48 [fsys\shared]        - FS_FshGen: Failure to create debug trace object at line number 126
[11796] 04/18/12 10:35:48 [ndmp\ndmpsrvr]      - AttachToDLE(-536836945)[EV-MDB::\\EV\sqlsvr/EV,1111\SITE@sqlsvr/EV,1111]
[11796] 04/18/12 10:35:48 [ndmp\ndmpsrvr]      - startBackup: CreateBSD() failed!

Cause

The Backup Exec Enterprise Vault Agent does not recognize SQL server resource names that include a port number.

Solution

Issue has been resolved with Backup Exec 2014

 

 

Applies To

The SQL Server hosting the Enterprise Vault Databases is configured to use multiple TCP ports, per http://msdn.microsoft.com/en-us/library/ms189310.aspx

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)