NDMP redirect restore shows following error in the Restore settings “This is an invalid path. Enter a path name using the following format ‘\\servername\:\” but the job completes successfully.

Problem

NDMP redirect restore shows following error in the Restore settings “This is an invalid path. Enter a path name using the following format ‘\\servername\<drive>:\<path>” but the job completes successfully.

Error Message

Figure 1

 

Cause

The issue is cosmetic in nature

Solution

 

 

  • Enter correct path in correct format and the restore should complete successfully.

      Example for correct path : "//servername/<drive>:/<path>” as shown in the figure above.

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see   
http://www.symantec.com
 

 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.


Terms of use for this information are found in Legal Notices.

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