Lotus Domino Database backup fails with Final error: 0xe00094a0 - The Lotus Domino server timed out during an operation. Restart the Backup Exec Remote Agent for Windows Systems service.

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  • Article ID:000084771

Problem

Lotus Domino Database backup fails with Final error: 0xe00094a0 - The Lotus Domino server timed out during an operation. Restart the Backup Exec Remote Agent for Windows Systems service.

Error Message

Backup Job log shows :

Final error: 0xe00094a0 - The Lotus Domino server timed out during an operation. Restart the Backup Exec Remote Agent for Windows Systems service.
Final error category: Job Errors
For additional information regarding this error refer to link V-79-57344-38048

Backup- DominoServerName|D:
V-79-57344-38048 - The database file D:\DATA\MAIL.nsf may be corrupt. Remove the file, restart the Backup Exec Remote Agent for Windows Systems service, and then rerun the job.

Where "D:\DATA" is the domino database path.

Cause

There are two possible causes for this message.

A) This issue can occur due to a corrupt database file or files.

B) A timeout occurs while calling a Domino API. For example, a compaction process of database files causes the timeout.

 

 

Solution

For Cause A

Backup Exec may not be able to open corrupt databases for backup.To resolve this issue, one of the Domino database repair utilities may be used to repair the corrupt database.  For more information, refer to the Lotus Domino Server documentation or contact IBM Support.

Workaround :
Remove the corrupt Domino Database file(s) reported in the Job log from the Backup selections and restart the Remote Agent for Windows System (RAWS) service on the Domino server.Re-run the Backup job.  Alternatively a registry value can be used to change the behavior if a corrupt database is encountered.  See 000040648.

 

For Cause B

Please refer to 000088829 to increase timeout value.

 

 

 

 

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