In DataInsight UI on Internet Explorer 9, 'Enable filer scanning' box under 'Scanner details' box sometimes dissapears.

Problem

In DataInsight UI on Internet Explorer 9, 'Enable filer scanning' box under 'Scanner details' box sometimes dissapears.

Cause

Internet Explorer 9 is not qualified with DataInsight 2.5.1RP1.

Solution

Workaround: The issue is not seen with Firefox

Please check Hardware and Software Compatible List (HSCL) of the released DataInsight for the support of Internet Explorer 9. Please call Symantec Technical Support for further assistance.


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