Backup Exec 2012 Install has detected the previously installed versions which is not supported for this upgrade.

Problem

Backup Exec 2012 Install has detected the previously installed versions which is not supported for this upgrade.

 

Error Message

When trying to run a direct path upgrade to Backup Exec 2012 on Backup Exec server version 12.0 or below . During the install, the following error message will be displayed:


UMI: V-225-283

 

Solution

In order to run a direct path upgrade to Backup Exec 2012 a version of Backup Exec later than or equal to 12.5 is required.
 

Applies To

The Environment Check will also fail with the following error message.

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)