Backup Exec version required to perform a direct upgrade to Backup Exec 2012

Problem

Following pop-up message is seen while attempting a direct upgrade to Backup Exec 2012

 

Error Message

Symantec Backup Exec version xx.x is installed on this computer. A version of Backup Exec later than or equal to 12.5 is required to upgrade directly to 

Backup Exec 2012.  An upgrade path from version 12.5 to version 2012 is available.
 
For more information on obtaining the necessary upgrades, see the following technote: entsupport.symantec.com/umi/V-225-283 
UMI: V-225-283
 

Solution

A version of Backup Exec later than or equal to 12.5 is required to upgrade directly to Backup Exec 2012. See related articles section for instructions on how to upgrade Backup Exec to 12.5 or 2010.

 


Applies To

Current version - Backup Exec 12.0 or prior

Attempting a direct upgrade to - Backup Exec 2012

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)