The Enterprise Vault (EV) Storage Delete processes may fail with an 'Out of Memory' condition when starting.

Problem

Out of memory error when StorageDelete process attempts to run against a vault store with a large number of archives.

Error Message

This error may be seen on the EV server after a service restart.

Type:  Error
Event:  8390
Source:  Enterprise Vault
Category: Storage Delete
Computer: EVSERVER
Description:
The EnterpriseVault.DirectoryConnection object reported an error.
Ran out of memory

 

The following will be seen when Storage Expiry attempts to run.

Type:  Error
Event:  6606
Source:  Enterprise Vault
Category: Storage Delete
Computer: EVSERVER
Description:
Failed to process all expired items in Vault Store.
Not enough storage is available to complete this operation.  [0x8007000e]
Vault Store Name: Store1
V-437-6606

Cause

This issue may be caused by a large number of archives (over 100,000) in a single vault store.

Solution

This issue has been addressed as part of the following release:


Enterprise Vault 9.0.4 - Release Details
http://www.symantec.com/docs/TECH147785

Enterprise Vault 10.0.1 - Release Details
http://www.symantec.com/docs/TECH147787 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)