Unable to install Storage Foundation for Windows (SFW) 5.x after uninstalling an older version


SFW 5.x, including SFW HA (High Availability) fails to install when it comes across components that it thinks are still installed from the previous version.  This could be a previous version of SFW 5.x, but could be a 4.x version.  The installation will fail and note that package that is it failing on.

Error Message

Product: Veritas Enterprise Administrator -- Error 1714.The older version of Veritas Enterprise Administrator cannot be removed.  Contact your technical support group.  System Error 1612.


During uninstallation of SFW, including those sitations used with cleanup scripts, may leave some components behind. 

The installation of SFW 5.x uninstalls older packages before installing the new packages.  If the SFW 4.x packages have already been removed, but some components of the SFW 4.x installation remain such that the SFW 5.x installer thinks the packages are still installed, then the SFW 5.x installation will fail as it cannot find the SFW 4.x packages to run the uninstallation.


Run the relevant MSI package with the uninstall options, and follow the steps to complete the uninstallation.

msiexec /x <package>

For example, if SFW 4.3 was the previous version of SFW installed, locate the installatin media.  Using the above error the package for Vertias Enterprise Administrator (GUI) is vrtsobgui.msi (as shown in the installation logs), so the command to execute is:

msiexec /s vrtsobgui.msi.

For assistance on reading the SFW installation logs, please contact Symantec Technical Support.

Applies To

SFW 5.x installation where a previous version had been installed.

Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)