Late Breaking News (LBN) - Updates to the Release Notes for Veritas Storage Foundation and High Availability Solutions 6.0, 6.0.1, 6.0.2, 6.0.3, 6.0.4, and 6.0.5

Problem

The late-breaking news technote provides updates to the Veritas Storage Foundation and High Availability Solutions Release Notes for the following versions:

  • 6.0.5  (AIX, HP-UX, Linux, Solaris)
  • 6.0.4 (Linux)
  • 6.0.3  (AIX, HP-UX, Linux, Solaris)
  • 6.0.2 (Linux)
  • 6.0.1  (AIX, HP-UX, Linux, Solaris)
  • 6.0  (AIX, HP-UX, Linux, Solaris)

Cause

Late-breaking updates to the Release Notes.

 

Solution

Review the following updates to the Release Notes:

Important release information

Patches

It is highly recommended that you check for any patches that may be required for the release.

For the latest patches: https://sort.veritas.com/patch/finder

Documentation

For the latest documentation: https://sort.veritas.com/documents

NotificationsFor the latest patch availability notifications: https://sort.veritas.com/welcome/notifications
Tech Alert

The 'delayed allocation' (dalloc) feature of Veritas File System (VxFS) can cause silent data corruption.

For more information, see http://www.veritas.com/docs/000106177

 

Release Updates

Review the release updates for  AIX   |   HP-UX   |   Linux   |   Solaris.

AIX

VersionUpdate
6.0, 6.0.1Supports AIX 7.1 TL1, AIX 6.1 TL5.

AIX 6.1 TL6, AIX 6.1 TL7, AIX 7.1 TL0 and AIX 7.1 TL1 require an additional IBM
APAR to be installed.

Contact IBM to get the necessary APAR for your level.
6.0.3, 6.0.5Supports AIX 7.1 TL3, AIX 6.1 TL9

Be sure to install IBM APAR for AIX 6.1 TL6 and TL7, or AIX 7.1 TL0 and TL1.

Contact IBM to get the necessary APAR for your level. For example, you may need APAR IVO3362.

 

HP-UX

VersionUpdate
6.0.3Supports HP-UX 11i version 3 March 2013 update on VCS.
6.0.5Updates to Patch VRTSfsadv 6.0.5.400

Patch fsadv-hpux1131-Patch-6.0.5.400 (PVCO_04066  6.0.500.400) has been updated with fsadv-hpux1131-Patch-6.0.5.400, PVCO_04086  6.0.500.400 to correct a list of superseded patches.
The patch supersedes patches  PVCO_04045.FSADV-DEDUP  and PVCO_04033.FSADV-DEDUP.

Linux

VersionUpdate
6.0.2, 6.0.1Supports Red Hat Enterprise Linux 6 Update 3 (RHEL 6.3).
6.0.3Supports Red Hat Enterprise Linux 6 Update 4 (RHEL 6.4).
 
To support RHEL 6.4, you must install SFHA 6.0.3, and then install VxFS patch 6.0.300.300 (public hotfix 3 for installation on VxFS 6.0.3) to resolve the kernel incompatibility.
 
You can download VxFS patch 6.0.300.300 from the following location: 

 https://sort.veritas.com/patch/detail/8227
6.0.3Supports Red Hat Enterprise Linux 6 Update 5 (RHEL 6.5).
 
To support RHEL 6.5, you must install SFHA 6.0.3, and then install VxFS patch 6.0.300.300 (public hotfix 3 for installation on VxFS 6.0.3) to resolve the kernel incompatibility.
 
You can download VxFS patch 6.0.300.300 from the following location: 
 
https://sort.veritas.com/patch/detail/8227
6.0.3, 6.0.1Supports Red Hat Enterprise Linux 5 Update 9 (RHEL 5.9).
6.0.3, 6.0.1Supports Red Hat Enterprise Linux 5 Update 10 (RHEL 5.10).
6.0.3Supports Oracle Linux 5 Update 9 (OL 5.9).
6.0.5

Supports Red Hat Enterprise Linux 5 Update 11 (RHEL 5.11) and Oracle Linux (OL 5.11)

6.0.5

Supports Red Hat Enterprise Linux (RHEL) 6.6 with an additional patch.

RHEL 6.6 is qualified with SFHA 6.0.5 with SFHA patch 6.0.5.200 (or 6.0.5.100) installed

For more information on the patch and where to obtain it, consult the following technote

https://www.veritas.com/support/en_US/article.TECH225234

6.0.5Supports Red Hat Enterprise Linux (RHEL) 6.7 with an additional patch.
RHEL 6.7 is qualified with SFHA 6.0.5 with SFHA patch 6.0.5.300 installed
For more information on the patch and where to obtain it, consult the following technote:

https://www.veritas.com/support/en_US/article.TECH231829

Solaris

VersionUpdate

6.0.5

Supports Oracle Solaris 11.2 and Support Repository Updates (SRUs) up to 11.2.15.5.1 on SPARC and x86-64 architecture.

Supports Oracle Solaris 11.1 and Support Repository Updates (SRUs) up to 11.1.21.4.1 on SPARC and x86-64 architectures.

Supports Oracle VM for SPARC 3.2.x.

Note: Fiber channel SR-IOV is not yet supported with Storage Foundation High Availability (SFHA) solutions.

6.0.3

Supports Solaris 11.1 up to Support Repository Updates (SRU) 11.1.17.5.0  on SPARC and x86-64 architectures.

6.0.3

Supports Solaris 10 Update 11 on SPARC and x86-64 architectures.

6.0.1, 6.0 PR1

Supports Solaris 11 on SPARC and x86-64 architectures.

 Known issues

VersionPlatformProductsKnown issues
6.0.5Solaris (both Solaris SPARC and x86)DMP/VxVM[ DMP/VxVM ] On Solaris 11U2 SRU 15.5.1, the namingscheme parameter of vxddladm cannot be changed even when the value of dmp_native_support is off (3833983)
On Solaris 11U2 SRU 15.5.1, the following error message is displayed if you change the disk namingscheme when the value of dmp_native_support is off:
VxVM vxddladm ERROR V-5-1-15950 Cannot change naming-scheme/persistence/lowercase/use_avid values as OS native support is enabled on some DMP devices.
Workaround:  There is no workaround. Do not change namingscheme in 6.0.5.
 
[ DMP/VxVM ] On Solaris 11U2 SRU 15.5.1, the dmp_native_support value might not be changed (3795742)
On Solaris 11U2 SRU 15.5.1 , the following messages are displayed if you try to change the value of dmp_native_support:
VxVM vxdmpadm ERROR V-5-1-15690 Operation failed for one or more zpools
VxVM vxdmpadm ERROR V-5-1-15686 The following zpool(s) could not be migrated as they are not healthy -  rpool
Workaround:  There is no workaround. Upgrade to 7.0 or later release.

[ DMP/VxVM ]:The "vxdmpadm settune dmp_native_support=off" command fails on Solaris (3769928)
This issue is specific to Solaris 11.2 or later updates only.

Workaround:
Upgrade the ‘zpools’ using the explicit ‘zpool upgrade’. Alternatively, upgrade to SFHA 6.2.1 where the fix for the issue is available.
 
[ DMP/VxVM ]:Solaris 11 update 1 system fails to come up after enabling dmp_native_support. The same occurs even after the system is rebooted (3750313).
This issue is specific to Solaris 11.2 or later updates only.

Workaround:
No workaround is available. Fix for the issue is available in 6.2.1 release.
6.0.4, 6.0.3, 6.0.1, 6.0AIXSF Oracle RAC

Oracle Clusterware 10g Release 2/11g Release 1 fails to perform a core dump during panic issues.

For more information:

https://www.veritas.com/support/en_US/article.TECH202119

6.0.3HP-UXVCS

The HP-UX 11i version 3 March 2013 update causes some VCS processes to terminate.

For more information:

https://www.veritas.com/support/en_US/article.TECH204866

6.0.3, 6.0.1LinuxSF, SFHA, SFCFS, SF Oracle RAC, VCS, DMP

The VxFS component cannot be loaded or used. This is due to a compatibility issue on RHEL 6.4 with SFHA Solutions 6.0.1 and 6.0.3.

Veritas has released a VxFS patch  for SFHA 6.0.3.

Customers on SFHA 6.0.1 are required to upgrade to SFHA 6.0.3 before installing the patch.

6.0.3, 6.0.2, 6.0.1LinuxSF, SFHA, SFCFS, SF Oracle RAC, VCS, DMP

The VxFS component cannot be loaded or used. This is due to a compatibility issue on RHEL 6.5 with SFHA Solutions 6.0.1, 6.0.2, and 6.0.3.

Veritas has released a public patch for SFHA 6.0.3 to resolve the issue.

Customers on SFHA 6.0.1 or 6.0.2 are required to upgrade to SFHA 6.0.3 before installing the patch.

6.0.2, 6.0.1LinuxSF, SFHA, SFCFS, SF Oracle RAC, VCS, DMP

The VxFS component cannot be loaded or used. This is due to a compatibility issue on RHEL 6.3 running kernel version later than 2.6.32-279.11.1.el6.x86_64.

Veritas has released a patch to resolve the issue.

6.0.2AIX, HP-UX, Linux, SolarisSFCFSHA, SF Oracle RAC

SFHA Solutions 6.0.2 does not include SFCFSHA and SF Oracle RAC products.

To deploy SFCFSHA or SF Oracle RAC, Veritas recommends the following steps:

  • Install SFHA 6.0.1.
  • Upgrade to SFHA 6.0.3 (or a later release)

For more information:

https://www.veritas.com/support/en_US/article.TECH201650

 AIXSFCFSHA, SF Oracle RAC

Installation of or upgrade to AIX 6.1 TL8 or AIX 7.1 TL2 may cause I/O operations to freeze on specific volumes in SFCFSHA and SF Oracle RAC configurations.

In Cluster Volume Manager (CVM) configurations, volume recovery triggered on Veritas volumes that have DRL log plexes associated with them, causes I/O operations to freeze on that particular volume.

6.0.1LinuxSF, SFHA, SFCFS, SF Oracle RAC, VCS, DMP

SFHA Solutions 6.0.1 fails to install on SUSE Linux Enterprise Server (SLES) 11 SP2 with kernel updates later than 3.0.13-0.27.1

For more information:

https://www.veritas.com/support/en_US/article.TECH196086

6.0 RP1, 6.0LinuxSF, SFHA, SFCFS, SF Oracle RAC, VCS, DMPCompatibility issues are observed on RHEL6.3 with SFHA Solutions 6.0 and 6.0 RP1. This is due to the introduction of symbol changes within the new kernel.
6.0.5, 6.0.3, 6.0.1AIXVCS

Process offline monitoring issues with Asynchronous Monitoring Framework

 https://www.veritas.com/support/en_US/article.TECH164885

6.0.5, 6.0.3, 6.0.2, 6.0.1LinuxSF, SFHA, SFCFS, SF Oracle RAC

After installing Red Hat Enterprise Linux (RHEL) 6.6, the Volume Manager (VxVM) component of Storage Foundation & High Availability (SFHA) solutions 6.0.x fails to install or function. Veritas have released a patch  for SFHA 6.0.5. Consult the following TechNote

https://www.veritas.com/support/en_US/article.TECH225234

6.0.5LinuxSF, SFHA, SFCFS

Problems un-mounting VxFS filesystems on RHEL 6.6 when inotify APIs are used.

Consult this technote for more information and patch location.

6.0, 6.0.1, 6.0.2, 6.0.3, 6.0.4, and 6.0.5AIX, HP-UX, Linux, SolarisSFCFS

Refreshing CVM configuration after removing a node

In the Veritas Storage Foundation Cluster File System Installation Guide (6.0.x), Chapter, "Removing a node from Storage Foundation Cluster File System clusters," the following steps to refresh the CVM configuration after removing a node is missing.

Perform the following steps to refresh the CVM configuration on one of the existing nodes after removing a node:

# /etc/vx/bin/vxclustadm -m vcs reinit
# /etc/vx/bin/vxclustadm nidmap

6.0.xHP-UX, Linux, SolarisSF, SFHA, SFCFSHA, SFSYBASECE, SF Oracle RAC, SVS

Before you upgrade using the installer, review the following guidelines on encapsulation:

  • Upgrades from 5.1, 5.1 RPx
    Do not unencapsulate. The installer runs normally. Reboot after upgrade.
     
  • Upgrades from 5.1 SP1, 5.1 SP1 RPx
    Do not unencapsulate. The installer runs normally. Reboot after upgrade.
     
  • Upgrades from 6.0, 6.0 RPx
    Do not unencapsulate. The installer runs normally. Reboot after upgrade.
     
  • Upgrades from 6.0.1, 6.0.3, 6.0.5, 6.1, 6.1.1
    Do not unencapsulate. The installer runs normally. Reboot after upgrade.

 

Resources and tools

Management tools

Veritas recommends the use of Veritas Operations Manager to manage data center environments running SFHA Solutions software.

Download Veritas InfoScale Operations Manager at https://www.veritas.com/product/storage-management/infoscale-operations-manager

Community forums

Browse through Storage Management community forums, blogs and more information at:

http://www.veritas.com/community/blogs/new-storage-management-community-start-here

Operations tools

The SORT (Support Operations Readiness Tools) portal offers:

  • Risk Assessments
  • Installation Assessment Services (Installation and Upgrade preparation)
  • SORT Search ability (Error Code Lookup, Patches, Documentation, Systems, Reports)
  • Detailed Reports (Product and License Usage)
  • Notification Signup, VCS Agents and more

Visit the SORT portal at:
https://sort.veritas.com

 

Related links

For information about Dynamic Multi-Pathing 6.0 and 6.0.1 on VMware ESX, see the following LBN:
https://www.veritas.com/support/en_US/article.TECH183493
 

 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)