Enterprise Vault tree in the selection list appears blank after installing Enterprise Vault Accelerators.


After installing Discovery Accelerator or Compliance Accelerator (CA/DA), Enterprise Vault Resources no longer appear under the "Enterprise Vault" resource tree within Backup Exec.


Error Message

EVALogLevel = 4 debug from the Vault Server reveals:

 [0216] 05/23/11 13:59:54 [fsys\ev] - CNRDSAdvHandler::FillNRDSInfoInDLE - entered [0216] 05/23/11 13:59:54 [fsys\ev]            - CNRDSAdvHandler::FillNRDSInfoInDLE - Device Name:(EV-ACL::\\Accelerators) Machine name for DLE is (ARCHIVE.domain.com)
[0216] 05/23/11 13:59:54 [fsys\ev]            - CNRDSAdvHandler::FillNRDSInfoInDLE - Setting Server Name (ARCHIVE.domain.com) for the advertisement
[0216] 05/23/11 13:59:54 [fsys\ev]            - CNRDSAdvHandler::FillNRDSInfoInDLE - exiting
[0216] 05/23/11 13:59:54 [fsys\ev]            - CNRDSAdvHandler::FillNRDSdata - Inside - ChildDle is NULL
[0216] 05/23/11 13:59:54 [fsys\ev]            - CNRDSAdvHandler::FillNRDSdata - exiting
[0216] 05/23/11 13:59:54 [fsys\ev]            - FS_DleEV::EnumSelfDLE - Failed to advt. NRDS data. No publishing.

See "Related Documents" Section at the bottom for instructions to enable EVALogLevel = 4 debugging.

Additionally, the "Publishing" tab on the Remote Agent Utility on the Vault server where the CA/DA binaries installed appears blank rather then displaying the expected EV resource paths.



Backup Exec reads the "backup.xml" file, which is typically located in the \Program Files\Enterprise Vault Business Accelerator directory, to populate publishing for accelerator resources.  If a customer object has not been created in EVBAAdmin, the XML parse will reveal a "Null" value and cause all NRDS publishing to fail on the Remote Agent.



This issue has been resolved in Backup Exec 2012.


Complete the installation of Enterprise Vault Business Accelerators (EVBA) by creating a customer database from EVBAAdmin, which can be accessed by navigating to the machine which possesses the Accelerator binaries and opening "localhost\EVBAAdmin" from a web browser or IIS Management Console.

Once the customer database has been created, restart the Backup Exec Remote Agent on the server with the Accelerator binaries twice and check to ensure that Enterprise Vault resources are listed under the publishing tab of the Remote Agent Utility.

If EVBA is not planned for implementation in the environment, remove the Accelerator from "Add/Remove Programs" or "Programs and Features". 

Symantec Corporation has acknowledged that the above-mentioned issue is present in earlier versions of the product(s) cited at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
There are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time.  However, the issue has been addressed in the revision of the product specified at the end of this article. 
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see  http://www.symantec.com

Applies To

 Enterprise Vault 8.x or 9.x, or 10.x with recently installed CA/DA binaries, with Backup Exec 2010. 

Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)