Unable to start the SQL Server (BKUPEXEC) Service

Problem

Operating system error 5(error not found) encountered.

 

Error Message

Application Log in the Event Viewer shows :

Log Name: Application
Source: MSSQL$BKUPEXEC
Event ID: 17053
Task Category: (2)
Level: Error
Keywords: Classic
Description:
UpdateUptimeRegKey: Operating system error 5(error not found) encountered.
 

Cause

Net helpmsg 5 shows Access is denied.

 

Solution

Make sure the Backup Exec Service Account (BESA) has required priveldges. Once the privledges are granted the service should start fine.

To confirm the BESA has all the required rights please refer to the below technote :
 

http://www.symantec.com/docs/TECH130255
 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)