Backup Exec System Recovery (BESR) / Symantec System Recovery (SSR) clients fail to run their schedule/policy base backup job after entering a Hibernate / Sleep mode.

Problem

Setup a Backup Exec System Recovery (BESR) / Symantec System Recovery (SSR) backup job / policy with a specific time to launch a few minutes after a client system is known to have entered into  a Hibernate / Sleep mode fails to run.

Error Message

No error or failed job message has been generated.

Cause

Hibernate / Sleep mode appears to stop the BESR / SSR service preventing the schedule job to start. Coming out of Hibernate / Sleep mode restarts the service and may generate a request if you want to run missed job.

Solution

If using the Symantec Management Platform configure and send a Wake-on-LAN request prior to schedule backup job is to launch; some routers has this option as well. Otherwise, configure the backup job's performance and throttle options to permit the job while the system is in use and/or when the system does not enter into a Hibernate / Sleep mode state.

For instructions on how to use Wake-On-Lan with the Symantec Management Platform, click here: www.symantec.com/docs/HOWTO56291.


Applies To

Windows based systems where client system is known to have entered into  a Hibernate / Sleep mode fails to run.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)