Adding Sharepoint 2010 selections in a backup job gives a network connection error

Problem

When adding Sharepoint 2010 resources in a backup job, an error is received:

An error was encountered while attempting to browse the contents of the User Profile Service Application (New)\Proxy(WEBSRVR\08dbca500-1acd-4011-bb56b9bc2bc03)
A network connection to the server could not be established.

 

Cause

This error occurs when the Sharepoint resources being selected contain a Service Application Proxy that contains parentheses () in its name.

Solution

 

This issue is resolved in Backup Exec 2014 or later versions. 
To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec
 NOTE:   Symantec continues to focus on the current release and future releases, there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see  http://www.symantec.com

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)