Install or uninstall of a hotfix will cause a standalone machine to become an MMS or an MMS to become standalone.

Problem

  • Install or uninstall of a hotfix will cause a standalone machine, that was a MMS in the past, to become an MMS.
  • Install or uninstall of a hotfix will cause an MMS, that was a made an MMS using Beutility, to become a standalone media server.

Cause

  • If beutility (Remove Central Admin Server) or Backup Exec UI (Delete Media Server) was used to make a server standalone, Install/Uninstall of hotfix will set it back to MMS as installer is not aware of the changes done through UI.
  • If beutility was used to set a server to MMS, Install/Uninstall of hotfix will set it back to standalone as installer is not aware of the changes done through UI.

 

Solution

Workaround: Making the Media Server stand alone -
  1. Follow steps in www.symantec.com/docs/HOWTO23412 or Use beutility option “Remove Central Administration Server”
  2. After the steps have completed, restart the BE services on the standalone media server. If using beutility, service restart occurs normally.
  3. Use the “Install Options and Licenses keys on this media server” from the Tools menu to remove the MMS option. 
  4. Re-run the Patch install/uninstall to confirm the server does not re-add itself to the CAS.
Workaround: Making the Media Server a Managed Media Server (MMS) -
  1. Use the “Install Options and Licenses keys on this media server” from the Tools menu to install the MMS option. 
  2. Re-run the patch install/uninstall to confirm the server does not remove itself from the CAS.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see    http://www.symantec.com

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

 


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