During a backup of the client the backup resources slow and then hang

Problem

During a backup of the client the backup starts ok and then resources slow and then the client backup hangs.

Error Message

(WIN32 1450: Insufficient system resources exist to complete the requested service.)

Error bpbrm(pid=6444) from client proctest: ERR - failure reading file: I:\DataFeeds\AnnuNET\Archived\ANNUNET205272008.old (WIN32 1450: Insufficient system resources exist to complete the requested service. )
 

Cause

More files are open than the memory cache manager can handle. As a result, the cache manager has exhausted the available paged pool memory.

Solution

Modify/create the "PoolUsageMaximum" setting in the registry. Modify the "PagedPoolSize" setting in the registry.
Both settings changes are according to Microsoft article 304101.   http://support.microsoft.com/kb/304101


Applies To

Windows 2003

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)