Vault Cache sync fails due to "An invalid character was found in text content"


Vault Cache sync fails due to "An invalid character was found in text content"

Error Message

From the Client Trace:

------ Loaded DOMDocument3
 ~DesktopCommonUtil::GetXMLDOMDocumentObj: 0x0
DesktopCommonUtil::LoadBufferIntoXMLDOM: 0x0
Failed to load DOM reason 'An invalid character was found in text content.
~DesktopCommonUtil::LoadBufferIntoXMLDOM: 0x1
HDR: ~EVServerConnection::LoadXMLResponse: 0x80004005
HDR: ~EVServerConnection::GetXML: 0x0
HDR:SYNC: ~MDC::ServerResponseHandling::Request: 0x0
HDR:SYNC:ARC: ~MDC::LiveServerTree::GetFoldersDoc: 0x0
HDR:SYNC:ARC: Aborted Sync on archive: 1A9767342F54B6E4698DAA0667CFD42791110000EVServer01
HDR:SYNC:ARC: MDC::MDCSyncReport::TraceSyncReport
HDR:SYNC:ARC: Sync Report - (type not determined before abort) sync for archive: 1A9767342F54B6E4698DAA0667CFD42791110000EVServer01
HDR:SYNC:ARC: Sync Report - Aborted before fully complete


This error occurs due to the format of the Outlook folder names contained within the XML returned when the client parses the XML returned by the GetArchiveFolderHierarchyResponse query.


Check the format of the folder names in Outlook to ensure they conform to the ASCII character set and rename as appropriate.

See the following Microsoft article for further explanation:


This issue is resolved as part of the following release:

Enterprise Vault 10.0.3 Cumulative Hotfix 2 Release

Enterprise Vault 10.0.4 - Release Details

Enterprise Vault 9.0.5 - Release Details

Terms of use for this information are found in Legal Notices.



Did this article answer your question or resolve your issue?


Did this article save you the trouble of contacting technical support?


How can we make this article more helpful?

Email Address (Optional)