DMP Path(s) not appearing in VEA

Problem

Dynamic Multipathing (DMP) Path(s) not appearing in Veritas Enterprise Administrator (VEA)

Cause

Path(s) are not properly initialized in Symantec Dynamic Multipathing application software

Solution

Follow the steps below to resolve issue:

1. Disable one HBA in Windows Device Manager 

      

2. Reboot server (regardless of being prompted or not)

3. Log in and open VEA

4. Open Device Manager and Enable previously disabled HBA

5. Verify all paths to disks are appearing in VEA for each disk(s)

If additional paths are NOT appearing as expected, repeat above steps for each additional HBA card

If the additional paths are still NOT appearing, verify Hardware (HBA card, cables, switch ports, storage array controller)

Note it may be necessary to uninstall and reinstall Symantec DMP DSMs


Applies To

Storage Foundation for Windows running DMP DSMs with multiple paths to disks in Storage Array

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