After Upgrading to Veritas Operations Manager (VOM) 4.1 or 5.0 agentless windows hosts may fault

Problem

After upgrading to VOM 4.1 or 5.0 Windows Agentless hosts might be in a faulted state.

Error Message

This error is located in the MH.log file (\ProgramData\Symantec\VRTSsfmh\AGENTLESS\<agentless host>\log)

RHWindowsScript.vbs returned: rc = [1]. Output: [Unable to Logon user. Chack password.
Error: 1330
Line 48: SetHandleInformation returned 1330
Failed to run as specified user
]
[error] XXXXXX AlDriver: Windows discovery failed with error 1

Cause

The password criteria changed in VOM 4.1 and VOM 5.0.

Solution

 

1)          Upgrade VOM Central Management Server (CMS) to 4.1 or 5.0
2)          cd "C:\Program Files\VERITAS\VRTSsfmh\bin"
3)          run "perl.exe ..\web\admin\cgi-bin\configure_ch.pl -c change_passwd"
3)          Upgrade Control Host (CH) Add-on to the latest version
4)          Verify all the Windows Agentless hosts work from the upgraded CH/CMS.

 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)