Backup Exec 15: Linux Oracle backups fails with error "0xe0001405 - Unknown CORBA exception"

Problem

When backing up Oracle Databases, the backup may fail with the following error :

Error Message

 

 

Final error: 0xe0001405 - Unknown CORBA exception. 
Unable to contact the media server.
Confirm that the Backup Exec Job Engine service is running on the media server.
Final error category: Resource Errors.



Cause

 

 

The cause of this issue may be that the Remote Agent Utility is not configured properly but other causes may also produce this behavior.

Please see related articles for more information.

 

 

Solution

Perform the following steps to confirm if the Remote Agent is correctly configured:
 

 

  1. Enable debug for Oracle on the Linux server following the instructions in article http://www.symantec.com/docs/TECH67247
  2. Once debugging is enabled, go to Backup Exec and launch the job again.
  3. When the job is complete, go to the Linux system.
  4. Browse the file system to the location where the debug files are located ( /var/VRTSralus/ )
  5. Open the debug file. The name of this file should be similar to Servername-ralus-timestamp.log
  6. Look in the debug files for error messages similar to those below:


    7fe66c0 Mon Jan 17 11:32:40 2011 : SecureChannel: Error - DBAId is missing

    b7fe66c0 Mon Jan 17 11:32:40 2011 : SecureChannel: VxMon/AgentConfig has not been configured with machine level credentials.  Please update VxMon with machine credentials in DBA settings tab and rerun the operation

    b7fe66c0 Mon Jan 17 11:32:40 2011 : CorbaClt: CBenginceProxy::Connect SecureChannel failed with Authentication error (0xe0001401)

    b7fe66c0 Mon Jan 17 11:32:40 2011 processVxBSAError : BEError(0xe0001401) The Remote Agent Utility has not been configured with system credentials for database access. Add these credentials, and then retry the operation.

    b7fe66c0 Mon Jan 17 11:32:40 2011 sbterror : Error Message: BEError(0xe0001401) The Remote Agent Utility has not been configured with system credentials for database access. Add these credentials, and then retry the operation.

     
  7. If any of the listed errors are found, the Remote Agent needs to be reconfigured.
  8. For instructions on how to configure the Remote Agent  and Media Server to access Oracle see www.symantec.com/docs/TECH59723
  9. Once the Remote Agent is reconfigured, retry the backup operation.

 

 

 

 

Applies To

The issue was observed in a system running Oracle 11G on Linux Red Hat 4.

 

 

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