Push install and manual install of 2010 RAWS agent fails with Microsoft Windows Server 2003 when the required .Net version is not already installed on the server.

Problem

Push install and manual install of RAWS agent fails when installing to a Microsoft Windows Server 2003 server. This occures when the required .Net version is not already installed on the server.

Error Message

An error occurred during the install. Would you like to view the install log for more information?

Error seen in RAWSINST.LOG after a failed install of the remote agent.

Checking for .Net Framework 2.0 SP 2.
The correct version of .NET was not detected
The .Net file C:\DotNetFx\dotnetfx35.exe was not found, installation cannot continue.
WARNING: Installation has been canceled. 

 Example:

Cause

DotNet 2.0 SP2 and MSXML are required for the 2010 RAWS agent to correctly install.

 

 

Solution

There are two possible solution on this.

Solution 1:

1. Copy the RAWS32 or RAWS64 directory from the media server to the local root of C:\ on the remote server.

2. Copy the 'DotNetFx' and 'MSXML' from the Backup Exec for Windows install media to the root of C:\ on the target remote server.

3. Run the setup.exe from the C:\RAWS32 folder or run the silent install from a DOS window. The command is C:\RAWS32\SetupAA.cmd

4. Confirm that the remote agent has been successfully updated by checking the BEremote.exe file version.

Solution 2:

Download and install Sp2 for  DotNet 2.0 and try to install Remote agent.

 


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)