When upgrading the Outlook Client from 8.0 SP4/SP5 or 9.0 to 9.0.1 the users Virtual Vault disappears from Outlook folders

Problem

After upgrading to the Enterprise Vault 9.0.1 client Virtual Vault is deselected and disappears from the folder list

Cause

It has been observed that when Virtual Vault is enabled and displayed within Outlook using the Enterprise Vault Outlook Add-in version 8.0 SP4, 8.0 SP5, or 9.0 after an upgrade is performed to the Enterprise Vault Outlook Add-in version 9.0.1 Virtual Vault may disappear from within Outlook.  After the upgrade Virtual Vault is still available it has only been de-selected within the Vault Cache properties, as shown in the following image:

 Vault Cache Properties, Virtual Vault Tab, Vault Unselected

Manual Solution:

Virtual Vault is only deselected after the upgrade, manually open 'Vault Cache Properties' using the 'Tools' menu within Outlook 2003 or 2007, then selecting 'Enterprise Vault'->'Vault Cache properties...', for Outlook 2010 select the 'File' tab then the 'Enterprise Vault' option on the option list and select 'Configure Vault Cache';  select the 'Virtual Vault' tab.  Selecting the 'Vault Name' will re-enable Virtual Vault and the selected 'Vault Name' will be displayed within the Outlook folders list.

NOTE:  Virtual Vault is a component of Vault Cache, re-enabling Virtual Vault does not rebuild a currently built Vault Cache.

Solution

This issue has been addressed as part of the following release:

 


Enterprise Vault 9.0.2 - Release Details
http://www.symantec.com/docs/TECH147777

Enterprise Vault 10.0 - Release Details
http://www.symantec.com/docs/TECH141422


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)