unable to connect to vea due to version mis-match

Problem

After following Technotes 58716, 56431, 56096, VEA still wouldn't launch. The VEA daemons wouldn't start.

Error Message

 

Result from running ./installsf -configure
No packages were installed on sapps1.
 
The following processes failed to start on sapps1:
        vxsvc
        gridnode
        actionagent
        StorageAgent
        xprtld
        VAILAgent

Cause

 

Version mis-match:
cu:
   PKGINST: VRTSaa
    PSTAMP: VRTSaa-5.0.28.0-Mon Jun 9 08:47:48 2008
working::
   PKGINST: VRTSaa
    PSTAMP: VRTSaa-5.0.610.0-November 21, 2008
 
cu, this is the 5.0 base version
   PKGINST: VRTSat
    PSTAMP: therange20060508192352_0
working:
   PKGINST: VRTSat
    PSTAMP: VRTSat-4.3.34.0-November 13, 2008
 
Cu:
   PKGINST: VRTSdsa
    PSTAMP: Veritas-5.0-JS:8-Jan-2007
working:
   PKGINST: VRTSdsa
    PSTAMP: Veritas-5.0:10-Mar-2009
 
Cu:
   PKGINST: VRTSvail
    PSTAMP: Veritas-VAIL.4.4.53.0:5-May-2006
working:
   PKGINST: VRTSvail
    PSTAMP: Veritas-VAIL.4.4.53.0:30-Jan-2007

Solution

Provided SF 5.0MP3 installation software to reinstall VEA software pkgs: VRTSpbx, VRTSsmf, SYMClma, VRTSobc33, VRTSob, VRTSobgu, VRTSccg, VRTSmh, VRTSaa, VRTSdsa, VRTSfspro, VRTSdcli, VRTSalloc, VRTSvmpro, VRTSvsvc, VRTSddlpr, VRTSjre, VRTSjre15, VRTSweb, VRTSvail, VRTSvdid, VRTSgapms, VRTSvxmsa, VRTSmapro

Next re-run './installsf -configure'.


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)