Opening Search Folders in New Window Causes Outlook 2010 to Become Unresponsive if 9.0.1 EV Outlook Add-In is installed and Outlook is configured to use 'Exchange Cache Mode'

Problem

Opening Search Folders in New Window causes Outlook 2010 to become unresponsive if 9.0.1 EV Outlook Add-In is installed and Outlook is configured to use 'Exchange Cache Mode'

Error Message

The following error is logged within the EV Client Log:
A COM error exception has been caught: a7240102

After restarting Outlook, receive:
'Outlook experienced a serious problem with the 'enterprise vault add-in' add-in.  If you have aseen this message mulitple times, you should disable this add-in and check to see if an update is available.  Do you want to disable this add-in?'
 

Workarounds:
If the hotfix cannot be installed, the following workarounds can be used:

-Configure Outlook 2010 not to use Exchange Cache Mode

-If using Vault Cache / Virtual Vault and the Exchange Desktop Policy is configured to require an Offline Store (Exchange Desktop Policy | Advanced | Vault Cache | Offline Store Required), this setting will need to be changed to No if configuring Outlook not to use Exchange Cache Mode.

Solution

This issue has been addressed as part of the following release:
 

Enterprise Vault 9.0.2 - Release Details
http://www.symantec.com/docs/TECH147777

Enterprise Vault 10.0 - Release Details
http://www.symantec.com/docs/TECH141422


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)