Event 6941: Client request refused due to insufficient privileges - Vault Cache or Virtual Vault synchronization

Problem

When attempting to perform a Vault Cache / Virtual Vault synchronization, Event ID 6941 is reported in the Enterprise Vault server event log stating that the user does not have the Control Folder permission.  A review of permissions within Exchange and the Enterprise Vault Administration Console shows that the user should have full access to the archive, and therefore, should have this permission.

Error Message

Event ID: 6941
Description:
Client request refused due to insufficient privileges, user <userID> attempted to access the Archive Folder <folderID> but does not have permission(s) (Control folder).
A frequent cause of this Warning is a user attempting an operation on a forwarded, moved, or copied shortcut to a Vault for which they do not have the required permission(s).
V-437-6941

Cause

As items are archived from various folder locations within a user mailbox, these folder locations will remain within the Enterprise Vault databases even if the folders were removed from the mailbox.  Subsequently, these 'orphaned' folders within the database may not have proper permissions synchronized from Exchange as these folders and any subsequent child folders no longer exist in the mailbox.  The 'CONTROL_FOLDER' permission does not synchronize to the folder in the Enterprise Vault database, causing this error.

Solution

This issue has been addressed as part of the following releases:

Enterprise Vault 8.0 SP5
http://www.symantec.com/docs/TECH128741

Enterprise Vault 9.0.1
http://www.symantec.com/docs/TECH140373


Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)