LiveUpdate fails with error LU1812: A program that was part of this update failed when it ran. This update was not applied.

  • Article ID:100003454
  • Modified Date:
  • Product(s):

Problem

LiveUpdate fails with error LU1812: A program that was part of this update failed when it ran. This update was not applied.

Manually downloading Hotfixes fails with error: Install Wizard ERROR! and same errors found below on bkupinst.htm

Error Message

Look for this in bkupinst.htm found in "X:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs" (Look for Logs folder inside your current OS installation folder where X is the OS installation Drive) - For 2003 series servers

Whereas for 2008 family OS - the Path of the Log is "X:\Program Data\All Users\Symantec\Backup Exec\Logs" (Look for Logs folder inside your current OS installation folder where X is the OS installation Drive)

Date, Time: Failed to configure SQL instance Server Name\BKUPEXEC SQL instance to allow updates.

Date,Time: Failed to set Autdit Table info for this patch ({E34A8BBC-98BC-4511-A622-4A54F7796E02}).
Date,Time : V-225-136: The patch failed to install. Return code: 1603 ***To search for information about this error, click here

Cause

This can be caused by previous same or different version of SQL Server or problems with the current SQL software.

Solution

Run a Repair Installation going to Start / Control Panel / Add or Remove Programs / Veritas Backup Exec / Change / Select Local Install - Repair and follow the steps from the wizard.

 

Applies To

Windows 2003 Server

windows 2008 R2

Backup Exec 2010 R2

SQL Express 2005

Was this content helpful?

Get Support