Incremental backups with BESR (Backup Exec System Recovery) fail intermittently ('Error EBAB0013: A test that safeguards the integrity of the program failed unexpectedly.').

Problem

Incremental backups fail intermittently. Full backups are always successful.

Error Message

Error E0BB0083: Unable to create incremental recovery point.
Error EBAB0013: A test that safeguards the integrity of the program failed unexpectedly. CHECK failed, BitmapInternal::RunListBase<unsigned long>::RunListBase: d:\ComponentReleases\Base_Main\ws\Base/Dev/Bitmap/RunListBase.inl(158): mRunListCount < maxRuns. 0xE0BB0083 (Backup Exec System Recovery)

Cause

A VSS snapshot, created using the Symantec VSS provider, of the drive to be backup was not cleared before the scheduled BESR incremental is to take place. This can occur if another VSS aware backup software use the Symantec VSS provider to create its snapshot of the drive then using the Microsoft VSS provider.

Solution

The following temporary workarounds are available:

  1. Manually re-run failed incremental job (in many cases, the manual job will be successful)
  2. Run full backups only (Independent backup)

Solution:

This issue is resolved with BESR 2010 SP3 (9.0.3) which is available via
LiveUpdate,
MyVeritas portal (See Article - 000100418) or
http://www.symantec.com/docs/TECH161444.

 

 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)