When reviewing items with the Discovery Accelerator client author and recipient information is duplicated into the BCC field upon display.

Problem

This issue has been determined to only be a data display issue with in the Discovery Accelerator client.

Cause

The underlying savesets or indexes associated with the reviewed items are not affected and properly represent author and recipient information.

Exporting the reviewed item to an NSF or PST file will not exhibit the duplication of author and recipients in the BCC field.

Solution

This issue has been addressed in the following release:
 
 
Enterprise Vault 9.0.1 - Release Details
 
Enterprise Vault 10.0 - Release Details
 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)