Backup Exec 2010 or Remote Agent install or upgrade fails with error "ERROR: Installation failed with error 1603. GetLastError = :0"

Problem

Backup Exec 2010 or Remote Agent install or upgrade fails with error "ERROR: Installation failed with error 1603. GetLastError = :0"

Error Message

ERROR: Installation failed with error 1603. GetLastError = :0
Backup Exec installation logs gives the following error: (Figure 1).

Figure 1.

Installation log file "bkupinst.htm" path:

  • Windows Server 2003: <Installation Drive>:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs
  • Windows Server 2008: <Installation Drive>:\ProgramData\Symantec\Backup Exec\Logs

Solution

Method 1:

  1. Open Task Manager
  2. Click on the Processes tab & check the box "Show processes from all users"
  3. Locate msiexec.exe, and click on the process name. There may be more than one.
  4. Click on the End Process button for each & respond Yes to the Task Manager Warning message popup.
  5. Rerun the installation.

Method 2 (In case the windows remote agent installation is failing) :

  1. Copy the RAWS32\RAWSX64 folder from the install folder of the full version of Backup Exec to the remote server that needs the Remote Agent installed . \PROGRAM FILES\SYMANTEC\Backup Exec\Agents from Media Server.
  2. On the remote server, open the RAWS32/RAWS64 folder and run the Setupaa.cmd/Setupaax64.cmd file and complete the installation.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)