Does the schema for the Backup Exec database match the installed version of Backup Exec?

Problem

Does the schema for the Backup Exec database match the installed version of Backup Exec?

Solution

This report examines the Backup Exec Database to determine if its schema version matches the installed version of Backup Exec.

If the database schema doesn't match the installed version, the Backup Exec services will not start or the data within the database could be lost.

This scenario usually occurs during the upgrade of the database schema while upgrading Backup Exec to a newer version.

Begin by following the steps in the related TECH50537.  This will both create a copy of the database and attempt the migration again.  Often another migration attempt will fix the schema errors.

If this report has identified a problem and an upgrade has not been performed, please review the other related documents.

In the event that none of these solutions have resolved the problem, please contact Technical Support for additional assistance.
 

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)