Backup Exec hangs or freezes while running remote backups.

Problem

Backup Exec hangs or freezes while running remote backups.

Error Message

e0008821: Job was recovered as a result of Backup Exec RPC service starting. No user action is required.
The following error is noted in application log of remote server at the time of backup job:
 

Event ID: 4
Source: Kerbeors
Type: Error
 
The kerberos client received a KRB_AP_ERR_MODIFIED error from the server <media server>.  The target name used was <remote server>. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named  machine accounts in the target realm.
 

Cause

1. DNS name resolution Mismatch - This issue is very common in an NLB environment that uses a multiple IP's and/or multiple network adapters.
 
2. User does not have Local NTFS access permissions.
 
3. Web Site is using Application Pool with a poor permission settings.
 

Solution

Step : 1
 
1. Add an IP address of the media server in remote agent publishing tab.
 
2. Edit DCOMCNFG, Add BESA (Backup Exec Service Account) and SYSTEM account and provide them full rights on the remote server.
    Check the following Article on how to edit DCOMCNFG
www.symantec.com/docs/TECH65785  
 
3. Refer to Microsoft KB 558115.
 http://support.microsoft.com/kb/558115 

Step : 2

1. Check the BeUtility under X:\Program Files\Symantec\Backup Exec\BeUtility.exe.

If the server status Shows "Server paused"

 

Pause the server on the Backup Exec under Devices

 

Restart all the Backup Exec Services and unpause the server

Double check the server status shows "Running" in the BE Utility

 


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