Enterprise Vault Compliance Accelerator or Discovery Accelerator Event 375 - Troubleshooting Digest

Problem

The Information in this digest resolves the most common problems related to Event ID 375 / V-437-327 within Enterprise Vault's (EV) Compliance Accelerator (CA) or Discovery Accelerator (DA). Specifically, failed attempts at view, retrieval or export from the application.

See the following example:
 

 ExampleDescription
Event ID375Symantec Enterprise Vault Error message number.
SourceAccelerator Service ProcessorIllustrates the origin of the message
DescriptionAPP AS - Customer ID: 9 - An Error has occurred when retrieving ItemReferences the action that has failed.
SaveSetID201008172051839~200711011315310000~ Z~90029CC4A97FFC0873535B0AB55D7471Identifies the items item causing the fault
FormatXML sAttachmentID: 0. System.Runtime.InteropServices.COMException (0x80040306): An internal failure occurred.Provides specific information about the exception

 

Cause

The application may not be able to access items stored due to a variety of issues. Be sure to review the detail of the error message, specifically the format section, to determine the appropriate plan of action.

Events can be recorded in three distinct locations:

1. On the CA or DA server
2. On the EV server(s)
3. Storage server(s) / location(s)

Solution

Article TitleTech Note
System out of memory export Compliance Accelerator or Discovery AcceleratorTECH56447
0x80004002 - Compliance Accelerator or Discovery Accelerator no such interface supportedTECH164059
0x800706F7 - Inability to export Compliance Accelerator or Discovery AcceleratorTECH66720
0x800706BA / 0x80040308 - Discovery Accelerator cannot retrieve itemTECH124515
Discovery Accelerator failed to acquire file lock on when retrieving an itemTECH76144
0x80040116 - COM exception error export certain items Compliance AcceleratorTECH129869
AcceleratorService.exe does not release memory after exportTECH124906
0xC0041A69 - Compliance Accelerator or Discovery Accelerator export hung in a 'retrying' statusTECH63651
0x80040300 - Discovery Accelerator cannot retrieve itemTECH72035
0x80070003 - Exporting using Discovery Accelerator fails system cannot find the path specified.TECH77375
0x80070721 - unable to retrieve / view original items Discovery AcceleratorTECH144238
0x80040155 - When Exporting using Enterprise Vault Discovery AcceleratorTECH137935

 

 

 

Terms of use for this information are found in Legal Notices.

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