About upgrading secure VCS 5.x clusters to VCS 6.0 and later

Description

About upgrading secure VCS 5.x clusters to VCS 6.0 and later

When you upgrade a secure VCS 5.x cluster to VCS version 6.0 and later, the upgrade does not migrate the old broker configuration to the new configuration because of the change in architecture. Both the old broker (/opt/VRTSat/bin/vxatd) and new broker (/opt/VRTSvcs/bin/vcsauth/vcsauthserver/bin/vcsauthserver) continue to run. See the following topics for considerations that apply:

See Considerations for upgrading secure VCS 5.x clusters to VCS 6.0 and later

See Considerations for upgrading secure CP servers

See Considerations for upgrading secure CP clients

See Setting up trust relationship between CP server and CP clients manually

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)