Supported VMware versions for SFW HA

Description

Supported VMware versions for SFW HA

Product: SFW HA

Platform: Windows

Version: 6.0

The following VMware Servers and management clients are currently supported:

  • VMware ESX Support

    In this release, VMware ESX 3.0 or higher is required for installing and configuring SFW or SFW HA on VMware virtual machines.

  • VMware Workstation support

    In this release, VMware Workstation 6.5 is required for running SFW or SFW HA on VMware virtual machines.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)