Prerequisites for using Veritas Operations Manager Add-on for Veritas Cluster Server User Password Management 4.1

Description

Prerequisites for using Veritas Operations Manager Add-on for Veritas Cluster Server User Password Management 4.1

Before you start using Add-on for Veritas Cluster Server User Password Management, ensure that the following pre-requisites are met:

  • The version of Veritas Operations Manager installed on Management Server must be 4.0, or later.

  • The version of Veritas Operations Manager installed on the cluster nodes (managed hosts) must be 3.0, or later.

  • You are logged on as domain administrator.

  • The user for whose account you want to create or edit passwords, must already be a member of the non-secure VCS-managed clusters. The user must be the member of at least one such cluster and may have access to many clusters.

  • The clusters must not be in offline or faulted state.

See About Veritas Operations Manager Add-on for Veritas Cluster Server User Password Management 4.1

See Features of Veritas Operations Manager Add-on for Veritas Cluster Server User Password Management 4.1

See Limitations of Veritas Operations Manager Add-on for Veritas Cluster Server User Password Management 4.1

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)