Enterprise Vault support for Microsoft Exchange 2013

Description

If you archive from a Microsoft Exchange Server 2013 organization, the following lists the required versions of Enterprise Vault:

  • Targeting Microsoft Exchange 2013 servers when the Exchange Organization is in native mode requires Enterprise Vault server 10.0.3 or later.
  • Targeting Microsoft Exchange 2013 servers when the Exchange Organization is in mixed mode or upgraded native mode (that is, it was once in mixed mode) requires Enterprise Vault server 10.0.4 plus a mandatory hotfix. For more information, see technical note TECH209191 at http://www.symantec.com/docs/TECH209191.

Terms of use for this information are found in Legal Notices.

Search

Survey

Did this article answer your question or resolve your issue?

No
Yes

Did this article save you the trouble of contacting technical support?

No
Yes

How can we make this article more helpful?

Email Address (Optional)