Windows policy or Unix standard policy with Accelerator option enabled is failing with Status 13 / Status 14 / Status 84

Windows policy or Unix standard policy with Accelerator option enabled is failing with Status 13 / Status 14 / Status 84

Article: 100047413
Last Published: 2020-04-01
Ratings: 2 0
Product(s): Appliances, NetBackup

Problem

Windows policy or Unix standard policy with Accelerator option enabled is failing with Status 13 / Status 14 / Status 84
 

Error Message

Job Details ERROR:
--------------------------
Status 13
- Error bptm (pid=xxx)  image  copy  failed:  error  2060018:  file  not  found
- Error bptm (pid=xxx) image copy failed: error 2060057: OpenStorage Proxy Plugin Error
- Critical bptm (pid=xxx) sts_get_image_prop failed: error 2060057: OpenStorage Proxy Plugin Error
- Info bpbkar (pid=xxx) done. status: 13: file read failed


Status 14
- Error  bptm  (pid=xxx)  image  copy  failed:  error  2060056:  Stream  Handler  error
- Error bptm (pid=xxx) image copy failed: error 2060017: system call failed
- Info bptm (pid=xxx) EXITING with status 14 <----------


Status 84 
- Critical bptm (pid=xxx) A portion of data to be included from a previous backup (backupid = xxxxxxx_1585173605, offset = xxx, length = xxx) has incorrect checksum (calculated checksum from backup image xxx, expected checksum yyy)
- Critical bptm (pid=xxx) image write failed: error -1: Not an OST error code
- Critical bptm (pid=xxx) image write failed: error -1: plugin error
- Error bptm (pid=xxx) cannot write image to disk, Invalid argument
- Info bptm (pid=xxx) EXITING with status 84 <----------
- Info bpbkar (pid=xxx) done. status: 84: media write error

 

Cause

This error is due to Accelerator tracklog on the client server has some incomplete records from a past backup.
This may happen for a number of reasons:
- Full disk where track log is located
- Bpbkar process terminated suddenly or halted    (from NBU shutdown, task manager, antivirus, reboot, system CPU / Memory resources exhausted)
 
 

Solution

First check client hardware log for server issues at the time of the backup and resolve them if found.
Monitor server CPU / Memory during full backup load and increase resources as needed if either is exceeding 80%

On client server, delete the client track log folder.
You will need the following information:
       <master server name>
From the Job Details Text:
       <storage server name>|<client name>|<policy name>|<Backup Path>| )

Track log location:
       Windows Path --  <Install_path>\veritas\netbackup\track\*
       Unix  Path  --   /usr/openv/netbackup/track/*

   ..|Netbackup|track|<master server name>|<storage server name>|<client name>|<policy name>|<Backup Path>|(*.dat files) 

 
 
Windows Client Example Procedure --
       (Assuming the D:\ volume keeps failing)
 Open a browser on the Windows client 
 Locate and open the following folder on the client:
     <Install_path>\veritas\netbackup\track\<master server name>\<storage server name>\<client name>\<policy name>\
     Delete the folder    " .D " 
  
 Then run a FULL backup for the client.
 The track log data will be recreated.
 
 If the error persists, move up one directory and delete the <policy name> folder.
 Then run a FULL backup for the client.
 
 Same procedure applies to Unix clients
 

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