Hit Higlighting in Search Results pane stops after upgrading to 12.5.0.

Article: 100046771
Last Published: 2020-08-10
Ratings: 0 0
Product(s): Enterprise Vault

Problem

After upgrading Discovery Accelerator (DA) from any release to the 12.5.0 release, the hit highlighting normally seen in the Search Details pane's Results tab is no longer present.

Error Message

 

Cause

One of the features of DA is to see the search results prior to accepting a search.  This is accomplished through the Results tag at the bottom of the Search Details pane at the bottom of the Search tab within a Case.  Prior to upgrading to DA 12.5.0, hit highlighting was provided in order to help fine tune the search criteria and re-run the search prior to accepting its results.  After upgrading DA to the 12.5.0 release, this hit highlighting no longer occurs.

Workaround:

Create a Research Folder in which to run the search and accept the results to see the hit highlighting in the Review tab, then delete the Research Folder when the criteria has been determined and used within a Case.

Solution

This issue has been resolved in the following release:

Enterprise Vault 12.5.2

https://www.veritas.com/support/en_US/downloads/update.UPD334575

 

 

References

JIRA : CFT-2342

Was this content helpful?