Enterprise Vault collections are not recognizing accented characters correctly.

Enterprise Vault collections are not recognizing accented characters correctly.

Article: 100046426
Last Published: 2019-10-09
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

When using accented characters in keyword or phrases, results are returned that do not contain the accented character.

Example:
Using the keyword phrase 'el niño' or 'el nino' will return the same 'hits'; ignoring the accented ñ character.

Error Message

N/A

Cause

The Enterprise Vault (EV) indexing engine is case and accent insensitive

Solution

Since the EV index is case and accent insensitive, all below will be considered a valid hit
El Niño
El niÑo
El nino
El niNo

Once the data is processed into a case, the accented characters are tokenized.  When searching for 'el niño', only items with the accented character will return as a 'hit'.

 

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