NetBackup snapshot of CloudPoint asset is failing with "Failed to find asset: provider-vm-uuid"

NetBackup snapshot of CloudPoint asset is failing with "Failed to find asset: provider-vm-uuid"

Article: 100046234
Last Published: 2019-09-11
Ratings: 0 0
Product(s): NetBackup, CloudPoint

Problem

NetBackup snapshot of CloudPoint asset is failing with "Failed to find asset: provider-vm-<uuid>"

Error Message

Job Details:

Sep 6, 2019 12:23:14 AM - Error nbcs (pid=50286) Failed to find asset: azure-vm-<uuid>

Error Code:

Status 227 - no entity was found 

ncfnbcs log:

0,51216,497,366,3,1567719418209,23078,139778821269376,0:,153:CloudPlugin:CP: CPApi::processTask::create snapshot:Failed to generate task for asset azure-vm-<uuid> status 0 httpcode 404,12:Cloud Plugin,1
0,51216,497,366,5,1567719418209,23078,139778821269376,0:,218:CloudPlugin:CP: CPJsonParser::logJson:{"msg":"Asset azure-vm-<uuid> not found","errMsg":"Asset azure-vm-<uuid> not found","httpStatusCode":404,"type":"error"},12:Cloud Plugin,1
0,51216,497,366,6,1567719418209,23078,139778821269376,0:,78:CloudPlugin:CP: CPApi::executeRequest:One or more create snapshot task failed.,12:Cloud Plugin,1
0,51216,497,366,7,1567719418209,23078,139778821269376,0:,77:CloudPlugin:CP: CPApi::executeRequest:Failed to complete any create snapshot.,12:Cloud Plugin,1

 

Cause

The asset no longer exist in the CloudPoint Asset DB by the Asset ID.  It is possible the asset ID changed because it was recreated or restored.  So search the NetBackup UI for the asset by name and not Asset ID to find if they are multiple references for the asset.

Solution

Unsubscribe the asset from the protection plan as it no longer exist.

 

Was this content helpful?