Desktop and Laptop Option (DLO) Agent does not connect to the DLO Admin Server

Desktop and Laptop Option (DLO) Agent does not connect to the DLO Admin Server

Article: 100045720
Last Published: 2019-06-11
Ratings: 0 0
Product(s): Desktop Laptop Option

Problem

Desktop and Laptop Option (DLO) Agent does not connect to the DLO Admin Server and the User is not added to the DLO Admin Console even if Automatic User Assignment (AUA) is enabled.

Error Message

DLO Agent does not display an error message and the client closes.  Review the DLO Agent Debug log (DLOClient.log) the message "User Machine not configured for backup" is found in the log.

Cause

A user mapping has been created for the user and DLO will only run on the system that has been configured for that user.

Solution

Click on the Tools drop down menu then "User Machine Mapping"

 

Click on the user and then click on the Delete button to remove the Machine Mapping for that user and then click OK.

 

 

Restart the DLO Agent on the Client and it should now connect and add the user to the DLO Admin Console.

 

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