Enterprise Vault for Exchange: Attachment icon disappears when archived items are categorized or flagged in Microsoft Outlook

Enterprise Vault for Exchange: Attachment icon disappears when archived items are categorized or flagged in Microsoft Outlook

Article: 100044672
Last Published: 2019-01-11
Ratings: 0 0
Product(s): Enterprise Vault

Problem

Attachment icon disappears when Enterprise Vault archived items are categorized or flagged in Microsoft Outlook 2013 and 2016

Error Message

There is no error message. 

The attachment icon simply disappears if the Enterprise Vault archived items are categorized or flagged with Microsoft Outlook 2013 and 2016
 


Below is the view of an Enterprise Vault archived item before Outlook categorization

 

Below is the view of an Enterprise Vault archived item after Outlook categorization (attachment icon no longer visible).

 

Note: The issue occurs only if the preview pane is enabled.

Cause

During categorization or flagging, when the preview pane is displayed, Microsoft Outlook loads up the attachment table to determine which attachments would need to be displayed.
For Enterprise Vault archived items the MAPI attribute 'PR_ATTACHMENT_HIDDEN' is set to true, during the categorization/flagging Outlook reads that the item does not have any attachments and during the update sets the MAPI attribute "pidtagSmartNoAttach" to true indicating that no paperclip icon should be displayed.

 

Solution

This issue is currently under investigation by Veritas Technologies LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.
 

 

References

JIRA : CFT-1095

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