Upgrading an appliance again after a rollback

Upgrading an appliance again after a rollback

Article: 100044227
Last Published: 2018-10-12
Ratings: 0 0
Product(s): Appliances

Problem

The upgrade failed and the appliance is rolled back. None of the two nodes crashed. The customer wants to re-run the upgrade. 

Error Message

On both the nodes, when you run the Manage > Software > UpgradeStatus command in the Access appliance shell menu, one of the following messages is displayed: 

Rollback is done
or 
Completed the rollback operation. Run the 'Support> Test Software' command to verify if all the services are up.

Cause

The upgrade failed and the appliance is rolled back to its earlier state.

Solution

  • Before upgrading the appliance again, ensure that the issues that caused the upgrade failure have been resolved.
  • Upgrade the appliance by running the Manage > Software > Install command in the Access Appliance shell menu.

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