Problem
This error occurs when you run the following command:
Manage > FibreChannel > Configure portnum
Settings> FibreTransport SANClient Disable
Settings> FibreTransport SANClient Enable
Cause
The slots 5 and 6 are populated with FC HBA cards to support SAN Client FTMS service regarding to HBA configurations. The error message shows when there is no available FC HBA card on each of these two slots, or the FC HBA card is not supported for SAN Client FTMS service.
Solution
To solve this issue, ensure the FC HBA cards in slots 5 and 6 are supported for SAN Client FTMS service.
View the current configuration via the NetBackup Appliance Shell Menu Main_Menu > Manage > FibreChannel > Show
The command output provides the information about ports based on the slot number.
If your appliance does not include any of these cards, an authorized Veritas representative must install and configure an approved FC HBA card.