No random sampling items in the Review Set.

Article: 100043119
Last Published: 2023-11-02
Ratings: 0 0
Product(s): Enterprise Vault

Problem

Compliance Accelerator (CA) Random Sampling started, but failed to process archived items waiting to be sampled. As a result, no item was captured and put in the Review Set.

 

Error Message

From the Enterprise Vault Event Viewer on the CA server:

EventID: 272
Description:
APP AT - Customer ID: x - Guaranteed Sampling: Error during guaranteed sampling - aborting. System.Data.SqlClient.SqlException: Cannot open database "<CA_Customer>" requested by the login. The login failed.Login failed for user '{Domain}\{User}'.

 

Cause

SQL server hosting the <CA_Customer> database or the <CA_Customer> database is not reachable by the CA service.

 

Solution

1.     From the SQL server, make sure the SQL Server Management Studio (SSMS) is accessible via the Vault Service Account (VSA) and the SQL <CA_Customer> database is online.
2.     From the CA server's Services MMC snap-in, ensure the Enterprise Vault Accelerator Manager Service (EVAMS) is started.
3.     If the problem persists, go to the Properties of EVAMS and click on the Logon tab.
4.     Reset the VSA password and restart EVAMS.

 

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